Atelier grand débutant laser cutter

Atelier grand débutant laser cutter.

1 à 8 personnes

1h30

Niveau: débutant

 

Materiel:
-Un ordinateur par personne avec Inkscape.

-Une clé USB avec une version portable de Inkscape.

-La découpe laser.

-Une planche de bois, de plexi ou cartonnette. 

-Option: prêter un des ordinateurs du fab mobile pour la session.

 

Le but de l’atelier est de présenter la découpeuse laser, de connaître le workflow et d’apprendre les règles de sécurités. 

 

Elle se déroule en 3 tranches de 30 minutes:

- Présentation et prise en main d’Inkscape.

- Présentation et prise en main de SmartCarve.

- Règles de sécurités et découpes.

I. Présentation et prise en main d’Inkscape.

Inkscape est un logiciel de dessin vectoriel libre et open-source (FLOSS). Il est donc téléchargeable gratuitement, son code-source est étudiable, modifiable et redistribuable. Il est donc facile à obtenir, facile à installer (il existe des versions portables c’est à dire sans installation sur le disque dur) et il est aussi puissant que son équivalent commercial, Adobe Illustrator.

Autre avantage, son format natif est le SVG qui est très léger, ouvert et lisible par un grand nombre de logiciel (navigateurs web, OpenOffice et LibreOffice etc.).

 

Le dessin vectoriel:

Une image vectorielle (ou image en mode trait), en informatique, est une image numérique composée d'objets géométriques individuels, des primitives géométriques (segments de droite, arcs de cercle, courbes de Bézier, polygones, etc.), définis chacun par différents attributs (forme, position, couleur, remplissage, visibilité, etc.) et auxquels on peut appliquer différentes transformations (homothéties, rotations, écrasement, mise à l'échelle, extrusion, inclinaison, effet miroir, dégradé de formes, morphage, symétrie, translation, interpolation, coniques ou bien les formes de révolution). Elle se différencie en cela des images matricielles (ou images bitmap), qui sont constituées de pixels

Wikipedia.

 

L'intérêt du vectoriel est donc de créer des images régit uniquement par une série de points mathématiques ce qui 2 avantages:

-Le dessin peut être manipulé et transformé sans perte de qualité.

-Le dessin étant juste une série de points, les machines à commandes numériques n’ont qu’à suivre ces coordonnées.

Utiliser l’outil pour comparer le vectoriel vs pixel: https://drive.google.com/drive/folders/1pWbLO5cH3961atbZj2bHoQuP2-OxF7A5

 

Dessiner un porte-clé sur Inkscape.

Une fois Inkscape en route, l’interface affiche un espace de travail de taille A4. Il possible d’en changer les dimensions en cliquant sur Fichier > Propriété du document.

 

 

La taille n’a qu’une valeur informative dans notre cas, il n’est pas forcément nécessaire de la changer; même si c’est plus confortable pour la suite. 

 

Changez la taille du document pour quelque chose de plus porte-clé.

 

 

Vous êtes maintenant prêt à dessiner. Pour se faire utilisé un des outils de dessin à votre disposition, en voici quelques-un. Lorsque que vous sélectionnez un outil, une barre d’options apparaît au-dessus de l’interface, explorer ces options. N'hésitez à explorer les autres outils:



Exemple de la barre d’options de l’outil “Dessin de polygone ou d’étoile”:

Nous pouvons choisir entre le dessin de polygone ou d’étoile, déterminer le nombre de sommets et définir un arrondi à chaque sommet.

Descriptif des outils:

Selectionner et transformer les objets:
Chaque tracés ou formes sont des objets. Cet outil vous permet, une fois sélectionné en cliquant dessus, de modifier cet objet: vous pouvez le déplacer, changez sa taille, le pivoter.

 

Editer les noeuds:

Vos formes sont composées de noeuds. Avec cet outil vous pouvez en sélectionner un ou plusieurs pour les déplacer ou les modifier:

Zoom/Dézoom
Permet de zoomer ou de dézoomer de la zone de travail. Vous pouvez aussi utiliser la molette de votre souris tout en maintenant la touche CTRL de votre clavier.

 

Dessin de rectangle/de cercle/de polygone/de spirale
Permet de créer les formes indiquées par cliqué-glissé.

 

 

Dessin de ligne à main levées
Permet de dessiner des lignes directement à la souris comme si vous teniez un crayon. Il est déconseillé de l’utiliser brut pour la découpe laser car il crée énormément de noeuds. Avant de dessiner, vous pouvez définir une option de lissage (dans la barre d’options au dessus).

Dans le premier exemple il y a beaucoup de noeud, la découpeuse laser prendra plus de temps. Le deuxième a été utilisé avec un lissage de 25.

En outre évitez les gribouillis, le laser ne doit pas repasser aux même endroits de manière répétées. Cela nuit à la qualité de la coupe voir peut être responsable de départ de feu.

 

Dessin de segment de droite et de courbe de Bézier.
Cet outil vous permet de dessiner en utilisant uniquement des segments de droite. Si, au moment où vous posez votre point, vous glissez votre souris, vous pouvez créer des courbes.

La première forme a été créé uniquement en posant 3 points.

La seconde possède un point d’ancrage (celui du milieu) permettant de créer une courbe de Bézier. Il a été créé en décalant la souris vers la droite au moment de poser ce point. Ce point peut être réglé en manipulant les tirettes avec l’outil d’édition de noeuds.

Tracé calligraphique

Cet outil vous permet de tracer des lignes comme si vous le faisiez avec un pinceau calligraphique.

 

Edition de texte
Inkscape possède un éditeur de texte basique qui possède les réglages courant: choix de police, taille de corps, interlignage etc.

Dessiner pour la découpe laser

Inkscape est un logiciel de dessins vectoriel destiné à l’impression ou à l’affichage sur ordinateur. Il n’est donc pas prévu pour créer des fichiers en vue d’être découpé au laser. Il y a donc quelques astuces à savoir.

 

Les couleurs importent peu pour la découpe
En effet la découpeuse laser ne fait que brûler la matière. Les couleurs de vos tracés ne sont pas pris en compte.

A gauche, un tracé en couleur, à droite ce que la machine prend en compte.

 

La découpe laser ne s'intéresse qu’aux tracés.

Chaque forme possède un intérieur et un contour, le tracé. Il n’y a pas d'intérieur si un tracé n’est pas n’est pas terminé. Il faut donc s’assurer que le tracé existe. Par exemple voici un rectangle sans contour:

 

Ce rectangle, s’il est importé dans SmartCarve, n’existera simplement pas.

Il faut lui mettre un contour en utilisant le panneau Objet > Fond et Contour




Il faut transformer ses objets en chemins (tracés)

Un rectangle créé avec l’outil rectangle ou le texte sont des objets. Il faut qu’ils soient transformés en Chemin en utilisant la commande Chemin > Objet en chemin.

Pour le texte, cela permet de le manipuler comme n’importe quelle forme (mais on ne peut plus changer le texte, la police etc.):

 

Avant 

Après

Exercice: Créer un fichier pour découper un porte-clé.

Nous allons commencer par dessiner un rectangle en sélectionnant l’outil Dessin de rectangle:

 

 

Cliquer-glisser pour choisir manuellement sa taille.

Utilisez le nuancier pour supprimer la couleur intérieure du rectangle et lui définir un contour noir:

 

 

Cliquez-droit sur le carré barré et cliquez sur Définir le fond pour supprimer le fond.
Cliquez-droit sur le carré noir et cliquez pour Définir le contour pour qu’un contour noir soit dessiné.

 

Vous pouvez affiner les dimensions en sélectionnant votre forme avec l’outil Sélectionner.

Cette barre d’options apparaît vous permettant d’entrer numériquement la largeur L et la hauteur H. Vérifiez bien que l’unité est en millimètre mm (les millimètres sont l’unité de mesure la plus utilisée dans la fabrication numérique).

 

Vous pouvez arrondir les coins de votre rectangle en utilisant l’outil Editer des noeuds. Sélectionnez l’outil, cliquez sur votre rectangle et cliquez-glissez sur le noeud circulaire pour arrondir les angles:

 

 

Ensuite utilisez l’outil Dessin de cercle pour créer un cercle qui sera le trou par lequel nous ferons passer la boucle du porte-clé:

 

Vous pouvez utiliser les options du cercle pour définir une taille précise comme pour le rectangle:

 

Utilisez l’outil texte pour écrire le texte de votre choix. La barre d’option permettant de choisir la police d’écriture, la taille etc.

Vous retoucher la taille de votre texte en sélectionnant l’outil Sélectionner.

Tirez sur les tirettes pour agrandir ou diminuer la taille. 

Maintenez la touche CTRL de votre clavier pour garder les proportions. 

 

Vous pouvez comme pour le reste ne faire apparaitre seulement le contour de votre texte:

Dernière étape ! Nous devons transformer tous nos objets en chemins !

Cette étape est essentielle, sinon votre dessins ne pourra pas être découpé.

 

Sélectionnez tous vos objets en utilisant la commande Sélectionner tout dans le menu Edition (raccourci clavier: ctrl+a). 

Dans le menu Chemin, sélectionnez Objet en chemin (raccourci clavier: ctrl+maj+c).

 

Votre fichier est prêt pour la découpe!

Assurez-vous que vos objets sont en chemins en utilisant l’outil Editer des noeuds et cliquez sur une de vos lettres. Si vous pouvez les sélectionner indépendamment et que des noeuds apparaissent, c’est bon!

Enregistrer votre fichier:

Tout d’abord faites une sauvegarde de votre fichier en .SVG, cela vous permettra de pouvoir le modifier plus tard.

Sélectionnez Enregistrer sous… dans le menu Fichier pour faire apparaitre cette fenêtre:

 

Choisissez l’emplacement dans votre ordinateur ou sera enregistré votre fichier.
Nommez votre fichier.
Assurez-vous que le type est bien sur SVG Inkscape (*.svg).

Vous pouvez cliquer sur Enregistrer, votre fichier est enregistré!


 

Enregistrer votre dessin pour la découpe laser:


Cliquez une fois encore sur Enregistrer sous...
Choisissez un Type différent. Cela sera Table traçante ou coupante (AutoCAD DXF R14)(*.dxf) autrement dit du DXF.

Le dxf est lisible par de nombreux logiciels et contrôleurs de machine numérique.


Après cliquez sur Enregistrer, cette fenêtre va s’ouvrir. Vérifiez bien que l’unité est en mm ou sinon votre dessin ne sera pas exporté aux bonnes dimensions.

 

Votre dessin est bien exporté et vous pouvez l’ouvrir sur SmartCarve, le logiciel contrôlant la découpeuse laser.

 

 


Gallery

Info

Difficulty: ●○○○○

Contributors:

Last updated: 27 weeks ago

Admin